Hardware Migration
Incident Report for Starter WP
Resolved
The hardware migration has been completed and DNS has been updated
Posted Dec 23, 2021 - 20:48 UTC
Investigating
We are currently migrating development environments for managed hosting sites to new hardware
Posted Dec 23, 2021 - 20:19 UTC
This incident affected: hosting.starterwp.com.